Derniers sujets
» presentation de moi
par prg83 Aujourd'hui à 21:57

» entretien apres achat occase
par Flat-win Aujourd'hui à 21:25

» tableau de bord r 12 r de 2013
par lucdetoulon Aujourd'hui à 21:21

» petit nouveau en 1200 RT ,90th, 2013
par yansandan Aujourd'hui à 21:06

» Un nouveau qui souhaite partager
par rouquin Aujourd'hui à 21:02

» présentation
par rouquin Aujourd'hui à 21:00

» Présentation PVNF
par rouquin Aujourd'hui à 20:57

» Présentation d'un bleu en gilet jaune
par rouquin Aujourd'hui à 20:53

» Gsa en liberté
par Lumix Aujourd'hui à 20:31

» Ca fuit
par Antoine Aujourd'hui à 20:19

» remise à zéro compteur d entretien revision
par patrice5556 Aujourd'hui à 19:09

» Une solution radicale pour les 80 km/h
par Bill Carbu Aujourd'hui à 18:26

» Le Kult du Flat
par Flat-win Aujourd'hui à 17:54

» Il faudra que je leur explique...
par Joe Derpi Aujourd'hui à 17:47

» une p'tite blague pour vous détendre le string ?
par Brigitte Hier à 9:11


R1150R/avril 2005 > Alarme inactive

Aller en bas

R1150R/avril 2005 > Alarme inactive

Message  bdx636 le Sam 28 Juil - 22:38

J’ai acheté une R1150R ABS EVO d’avril 2005 et février 2014.


Une de mes premières actions a été d’enlever l’activation automatique du coupe circuit de l’alarme et mettre un bip + clignotant à son activation ou sa désactivation. J’ai suivi le manuel bmw_alarme_notice_DWA5_1_EN.pdf.


Je n’ai jamais eu de problème avec l’alarme malgré plusieurs interventions électriques dont un changement de batterie. Tout a suivi son cours au rythme de révisions préconisées.
L’alarme est activé lorsque la moto est garée ailleurs que dans mon garage. Elle a évité un vol à mon boulot.


En novembre 2017, mon état de santé a nécessité une immobilisation. Un ami a pris soin de faire rouler mes motos ( mais je n’ai qu’une BMW). Par contre, je ne lui ai pas demandé d’activer l’alarme et comme elle est par défaut coupée, il n’a jamais eu à s’en soucier. Durant, ces 9 mois, je ne l’ai pas activée non plus.


J’ai entrepris aujourd’hui mon premier déplacement (normalement pas de moto avant octobre mais bon….). A mon arrivée à destination, j’ai voulu activer l’alarme. Et là, rien…. La LED sur le boîtier de télécommande clignote normalement. A la coupure du contact, la LED sur le tableau de bord clignote normalement deux fois (pour les deux boîtiers enregistrés). Bref tout est ok mais l’alarme ne s’active pas.

La suite sur un autre post car la limite de mon message est atteinte.

A tout de suite pour les opérations qui ont été réalisées.

Bernard

bdx636

Messages : 10
Date d'inscription : 04/04/2016
Age : 53
Localisation : Picardie

Revenir en haut Aller en bas

Re: R1150R/avril 2005 > Alarme inactive

Message  bdx636 le Sam 28 Juil - 22:40

La suite:

Rentré chez moi, j’ai essayé d’activer l’alarme avec le deuxième boîtier de télécommande. Sans succès.


Alors, j’ai synchronisé les deux boîtiers en suivant la manip :


L’étape 5 n’a pas fonctionné ; la LED a clignoté comme d’habitude lorsque l’on appuie sur un bouton au lieu de d’éteindre…

bdx636

Messages : 10
Date d'inscription : 04/04/2016
Age : 53
Localisation : Picardie

Revenir en haut Aller en bas

Re: R1150R/avril 2005 > Alarme inactive

Message  bdx636 le Sam 28 Juil - 22:42

’ai donc procédé à un enregistrement de boîtiers.
Tout d’abord en passant par l’identification via le code de l’alarme avec cette procédure :





L’opération s’est correctement terminée avec deux bips.

bdx636

Messages : 10
Date d'inscription : 04/04/2016
Age : 53
Localisation : Picardie

Revenir en haut Aller en bas

Re: R1150R/avril 2005 > Alarme inactive

Message  bdx636 le Sam 28 Juil - 22:44

J’ai ensuite tenté d’enregistrer les deux boîtiers en suivant la procédure :



Cela n’a pas eu l’air de fonctionner car, à l’étape 5, il n’y a pas eu de bip et la LED ne s’est pas éteinte mais a clignoté « normalement » comme lors de l’appui sur un bouton.


In fine, le système est sorti de lui-même du mode d’enregistrement avec 3 bips au bout de 30 secondes.


J’ai fini par débrancher les prises de la sirène et du boîtier d’alarme sous la selle passager. La moto ne pouvait plus démarcher (normal). J’ai tout rebranché (la moto a redémarré). J’ai refait les manips de synchronisation et d’enregistrements : sans plus de succès….


Heureusement, comme j’avais reprogrammé la centrale pour que l’état désactivé soit le défaut, la panne n’est pas bloquante.
Cependant, j’ai « besoin » de cette alarme qui m’a déjà évité un vol.


A ce stade, mes réflexions sont :

  • J’ai l’impression qu’il n’y a plus de communication entre la centrale et les boîtiers de télécommande


  • Une non activation prolongée a-t-elle désactivé quelque chose dans la centrale ? Reset de la radiofréquence ? Comment faire pour réactiver cette fonctionnalité ?
  • La LED des boîtiers brille intensément mais est-il possible que la pile soit HS ?



Je compte sur vos propositions, vos conseils et éventuellement votre retour d’expérience sur un cas similaire.

D'avance un grand merci !


@ppel de phare


Bernard
PS: j'ai refait plusieurs fois le message et dans mes multiples essais le "bonjour" a sauté... Donc bonjour...

bdx636

Messages : 10
Date d'inscription : 04/04/2016
Age : 53
Localisation : Picardie

Revenir en haut Aller en bas

Re: R1150R/avril 2005 > Alarme inactive

Message  magic le Dim 29 Juil - 8:42

Bonjour,
Sur les 1150 je ne sais pas, mais sur les 1200 il y a deux piles dans le boitier d'alarme sous la bosse derrière la selle passager.
J'ai changé une fois ces piles comme la machine est de 2007.
Si cela peut t'aider... Wink
avatar
magic

Messages : 122
Date d'inscription : 11/10/2015
Age : 61
Localisation : Drôme

Revenir en haut Aller en bas

Re: R1150R/avril 2005 > Alarme inactive

Message  bdx636 le Lun 30 Juil - 19:02

magic a écrit:Bonjour,
Sur les 1150 je ne sais pas, mais sur les 1200 il y a deux piles dans le boitier d'alarme sous la bosse derrière la selle passager.
J'ai changé une fois ces piles comme la machine est de 2007.
Si cela peut t'aider... Wink
Bonjour et merci Magic,

Je te remercie pour cette information. J'ai retiré l'alarme de son support. deux vis cruciformes maintiennent les deux parties. Mais une fois ces vis enlevées, les parties ne se séparent pas. J'ai l'impression que de la résine a été injectée via un bouchon qui se trouve sur le côté.
Voilà la pièce sur un schéma:

Je n'ai pas trouvé de vue en éclaté de l'intérieur.
Cela permettrait d'éviter de tout casser pour au final faire pire que mieux.
Sinon, pour information, c'est une pièce qui vaut 360 € sans le port.

Donc toujours en quête de renseignement Rolling Eyes 

@ppel de phare

bdx636

Messages : 10
Date d'inscription : 04/04/2016
Age : 53
Localisation : Picardie

Revenir en haut Aller en bas

Re: R1150R/avril 2005 > Alarme inactive

Message  magic le Lun 30 Juil - 19:36

avatar
magic

Messages : 122
Date d'inscription : 11/10/2015
Age : 61
Localisation : Drôme

Revenir en haut Aller en bas

Re: R1150R/avril 2005 > Alarme inactive

Message  bdx636 le Jeu 16 Aoû - 23:00

Bonjour et merci pour cette idée.
Oui, sur le schéma il s'agit bien d'une pile 3V CR2032. Mais c'est pour la télécommande...
Je pense que je vais finir par ouvrir l'alarme mais j'attendrai les mauvais jours car il se peut qu'elle coupe l’allumage une fois démontée (c'est déjà le cas si elle est déconnectée).

Peut-être que d'ici là, un BMWiste aura une idée ou relatera son cas avec le dénouement heureux !

Bonne route

bdx636

Messages : 10
Date d'inscription : 04/04/2016
Age : 53
Localisation : Picardie

Revenir en haut Aller en bas

En attente de votre aide: alarme BMW R1150R

Message  bdx636 le Lun 12 Nov - 9:23

Bonjour,

Toujours avec une alarme inactive. Comme je roule au quotidien, je n'ai pas pris le risque d'ouvrir la centrale.
Quelqu'un a-t-il la même centrale avec une explication et une solution à me proposer ?

Bonne semaine à tous

bdx636

Messages : 10
Date d'inscription : 04/04/2016
Age : 53
Localisation : Picardie

Revenir en haut Aller en bas

Re: R1150R/avril 2005 > Alarme inactive

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum