Plus de phare

Voir le sujet précédent Voir le sujet suivant Aller en bas

Plus de phare

Message  roblenoir le Mer 14 Sep - 14:03

Bonjour.
Sur mon R850R de 2003, je n'ai plus de phare. L'ampoule code/phare est OK.
J'ai détecté un sifflement permanent sous la selle (beeeeeeeeeeppp....).
Ce bruit venait d'un relais (TYCO 6136-1393-417). Je l'ai changé et ... même chose.
Quelqu'un pourrait-il m'orienter dans mes recherches ?
Merci.

roblenoir

Messages : 12
Date d'inscription : 14/09/2016

Revenir en haut Aller en bas

Re: Plus de phare

Message  Papy le Ven 16 Sep - 11:59

est-ce que l'appel de phare fonctionne ? Wink
avatar
Papy

Messages : 100
Date d'inscription : 15/09/2016
Age : 65
Localisation : Pays de Lorient

Revenir en haut Aller en bas

Trop vieille

Message  roblenoir le Ven 23 Sep - 10:20

Bonjour Papy.
Désolé pour le temps de réponse ...
Non, plus d'appel de phare, ni phare, ni feu de croisement, juste la veilleuse.
J'attends un autre relais d'occas' (peut_être n'ai-je pas eu de chance).
Je suis allé - pour rire - chez BMW (Rennes). Pas de relais en stock, pas de stock d'ailleurs. Que des motos neuves à 24000€.
Mille fois plus cher que le fameux relais qu'il faut commander : 24 euros.
Ma moto est trop vieille m'a t'on dit !

roblenoir

Messages : 12
Date d'inscription : 14/09/2016

Revenir en haut Aller en bas

relais phare ou pas

Message  roblenoir le Sam 24 Sep - 11:47

Bon.
j'ai testé avec un 3e relais => Pareil.
Du coup, je me demande si le relais est vraiment en cause.
Petite précision : le beeeppp s'arrête quand je positionne le commodo sur phare (ou appel de phare).

A suivre...

roblenoir

Messages : 12
Date d'inscription : 14/09/2016

Revenir en haut Aller en bas

Re: Plus de phare

Message  Vincent le Sam 24 Sep - 11:55

Tu as peut être un ou plusieurs  fils  coupés dans le toron de la colonne de direction vieux
avatar
Vincent

Messages : 608
Date d'inscription : 04/02/2016
Age : 50
Localisation : Perdreauville

Revenir en haut Aller en bas

Re: Plus de phare

Message  fjlyg le Sam 24 Sep - 13:03

Bonjour , 
sur 1150 R et c'est dérivée Bmw a monté 2 câblages pour les RT , GS , ST qui ont 2 phares , donc pour la R qui n'a 1 optique il y a une astuce pour couper le "code" "croisement" , c'est la fonction du relais n° 10 : il coupe le croisement quant vous activer l’appelle de phare ou le grand phare .
Dépannage :
dans la boite à fusible , soquet du relais n° 10 ; mesure la tension à la borne 30 ?
pour la suite , tu a bien une ampoule H 4 dans le phare avec 3 fils , 1 brun sur le 31 , 1 jaune et 1 blanc
                    tu n'a pas de contacteur de phare a 3 positions sur le contacteur de droite ?  

Jean-Louis

fjlyg

Messages : 178
Date d'inscription : 16/10/2015

Revenir en haut Aller en bas

Re: Plus de phare

Message  roblenoir le Mar 27 Sep - 13:13

tu a bien une ampoule H 4 dans le phare avec 3 fils , 1 brun sur le 31 , 1 jaune et 1 blanc = OUI
                    tu n'a pas de contacteur de phare a 3 positions sur le contacteur de droite ?  = NON

Je mesurerai la tension à la borne 30 demain et je posterai le résultat.

Merci.

roblenoir

Messages : 12
Date d'inscription : 14/09/2016

Revenir en haut Aller en bas

Re: Plus de phare

Message  béhème jack le Mar 27 Sep - 13:25

Fil coupé sous un collier..., sûrement, peut-être!  Very Happy

Ce n'est pas facile à trouver, en bougeant la direction, en tirant et poussant les torons.

Bon courage.  Wink
avatar
béhème jack
Komenkikoz

Messages : 1345
Date d'inscription : 10/10/2015
Age : 61
Localisation : Cabanac et Villagrains (Gironde)

Revenir en haut Aller en bas

Du phare mais pas de code

Message  roblenoir le Ven 30 Sep - 12:50

Salut.
Alors, 2 choses :
1/ En cherchant, j'ai vérifié le connecteur H4 et là, j'ai constaté qu'il été défectueux (Ca a du chauffer très fort là-dedans).
J'ai remplacé le connecteur par des cosses et du coup, j'ai maintenant du phare mais toujours pas de code.
2/ fjlyg, j'ai bien quelque chose à l'emplacement N° 10 - je ne sais si c'est un relais (Delphi 12V 2(4)X21W + 1(2) + 3W) - mais il n'y a que 12 bornes sur ce truc. Je ne sais si on parle bien de la même chose.

roblenoir

Messages : 12
Date d'inscription : 14/09/2016

Revenir en haut Aller en bas

Re: Plus de phare

Message  fjlyg le Ven 30 Sep - 18:04

Bonjour ,
le relais n° 10 , c'est le plus a droite 
ponte le 30 & 87 cad la fiche la plus en arrière avec la fiche centrale des 3 fiches les plus en avant . mais attention fait le pontage avec un fusible de 10 Amp (en série ) . Normalement le filament de "code" devait s'allumé .
Jean-Louis

fjlyg

Messages : 178
Date d'inscription : 16/10/2015

Revenir en haut Aller en bas

Re: Plus de phare

Message  fjlyg le Ven 30 Sep - 18:15

roblenoir a écrit:
2/ fjlyg, j'ai bien quelque chose à l'emplacement N° 10 - je ne sais si c'est un relais (Delphi 12V 2(4)X21W + 1(2) + 3W) - mais il n'y a que 12 bornes sur ce truc. Je ne sais si on parle bien de la même chose.
Ce que tu cite c'est la centrale clignotante  , les relais , c'est + en avant
-si tu confond une centrale clignotante avec un relais , c'est mal partis pour le dépannage !
-ATTENTION sur la R 1150 R il y a quelque circuit 30 non protégé si tu les touche avec un 31 , c'est tout le circuit qu'il te faudra changé ...ou la moto , car elle aura pris feu .
Jean-Louis

fjlyg

Messages : 178
Date d'inscription : 16/10/2015

Revenir en haut Aller en bas

Re: Plus de phare

Message  roblenoir le Sam 1 Oct - 12:29

fjlyg a écrit:
roblenoir a écrit:
2/ fjlyg, j'ai bien quelque chose à l'emplacement N° 10 - je ne sais si c'est un relais (Delphi 12V 2(4)X21W + 1(2) + 3W) - mais il n'y a que 12 bornes sur ce truc. Je ne sais si on parle bien de la même chose.
Ce que tu cite c'est la centrale clignotante  , les relais , c'est + en avant
-si tu confond une centrale clignotante avec un relais , c'est mal partis pour le dépannage !
-ATTENTION sur la R 1150 R il y a quelque circuit 30 non protégé si tu les touche avec un 31 , c'est tout le circuit qu'il te faudra changé ...ou la moto , car elle aura pris feu .
Jean-Louis
Ok Jean-Louis.
Je ne suis en effet pas un pro des circuits électriques, mais je fais attention, j'apprends, j'essaye de ne pas faire n'importe-quoi (J'vais quand même acheter un extincteur !).
Merci.

roblenoir

Messages : 12
Date d'inscription : 14/09/2016

Revenir en haut Aller en bas

Re: Plus de phare

Message  fjlyg le Sam 1 Oct - 13:20

Bonjour ,
tu a trouvé le relais n°10 (celui qui coupe le croisement quant tu active le grand phare ) ?
fait une photo de la boite a fusible 
sur ma R j'ai un bi-xénon , donc je n'ai plus ce relais
sur ma S et GS , c'est une double optique , donc pas le meme montage que la R 
Jean-Louis

fjlyg

Messages : 178
Date d'inscription : 16/10/2015

Revenir en haut Aller en bas

Photo boite fusibles

Message  roblenoir le Ven 7 Oct - 15:37

Bonjour Jean-Louis.
J'ai effectué le test du pontage avec un fusible 10A => Le code ne s'allume pas.
Voici la photo de la Boite Fusibles.

roblenoir

Messages : 12
Date d'inscription : 14/09/2016

Revenir en haut Aller en bas

Re: Plus de phare

Message  Papy le Ven 7 Oct - 15:45

Question : Est-ce qu'il y a du jus qui arrive sur la fiche 'code' dans la douille du phare ? Wink
avatar
Papy

Messages : 100
Date d'inscription : 15/09/2016
Age : 65
Localisation : Pays de Lorient

Revenir en haut Aller en bas

Re: Plus de phare

Message  roblenoir le Ven 7 Oct - 16:13

Non, pas de jus au code.

roblenoir

Messages : 12
Date d'inscription : 14/09/2016

Revenir en haut Aller en bas

Re: Plus de phare

Message  fjlyg le Ven 7 Oct - 20:14

Bonsoir , 
contrôle si tu a du 12 V sur la borne 30 du porte relais n° 10 , contact sur on .
contrôle si tu a du 12V sur la borne 30 du porte relais n° 5
si tu a du 12 V sur un des 30 ponte le avec la borne 87 du porte relais avec un fil munis d'un fusible
Après , dépose le réservoir  et contrôle le shunt  sur une fiche de la partie droite de la colonne de direction 
poste une photo je t’indiquerai la bonne fiche (je suis en Corse et Bernardini n'est plus sur mon chemin et ma mémoire n'est plus infaible , les schémas électrique sont en Belgique mais je rentre  dimanche ) 
Jean-Louis

fjlyg

Messages : 178
Date d'inscription : 16/10/2015

Revenir en haut Aller en bas

Let there be light ! (enfin code quoi)

Message  roblenoir le Ven 14 Oct - 10:23

Alors, j'ai démonté le réservoir, contrôlé la tension aux bornes 30  des 2 relais (y'avait du jus), puis j'ai commencé à remuer les câbles avec le contact "on" et là, juste derrière le phare, là où se séparent les fils pour les clignotants, bingo ! Le conducteur du code était sectionné. C'est d'ailleurs bizarre qu'une partie de la gaine ne rentre pas dans le phare (je ne sais pas si c'est normal).
Toutes ces investigations pour ça, enfin...
Un gros merci Papy & Jean-Louis, et vive la Corse à moto, sans passer chez Bernardini...

roblenoir

Messages : 12
Date d'inscription : 14/09/2016

Revenir en haut Aller en bas

Re: Plus de phare

Message  fjlyg le Ven 14 Oct - 17:17

Bonjour ,
tu es dépanné , c'est parfait 
c'est , effectivement , un peu juste pour la gaine et le départ des clignoteurs .
Jean-Louis

fjlyg

Messages : 178
Date d'inscription : 16/10/2015

Revenir en haut Aller en bas

Re: Plus de phare

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum